1. مستندات راه‌اندازی تبلیغات تپسل در Qt

مستندات راه‌اندازی تبلیغات تپسل در Qt

پشتیبانی از اندروید ۲.۳ و بالاتر

کتابخانه تپسل از نسخه اندروید ۲.۳ و بالاتر پشتیبانی می‌کند و در نتیجه بر روی تقریبا تمامی دستگاه‌های فعال روی مارکت قابل اجرا است.

نسخه نرم افزار Qt و کتابخانه اندروید مورد نیاز

جهت استفاده از SDK تپسل و تهیه خروجی اندروید در Qt می‌بایست از build tools نسخه ۲۳ و بالاتر و همچنین نسخه 5.10.0 و بالاتر Qt استفاده کنید.

فهرست مطالب

راه اندازی پروژه Qt

پیاده‌سازی تبلیغات ویدئویی (Interstitial/Rewarded Video) و بنری تمام صفحه (Interstitial Banner) در پروژه Qt

پیاده‌سازی تبلیغات بنری هم‌نما (Native Banner) در پروژه Qt

پیاده‌سازی تبلیغات ویدیویی هم‌نما (Native Video) در پروژه Qt

پیاده‌سازی تبلیغات بنری استاندارد (Standard Banner) در پروژه Qt

پروژه نمونه