1. مستندات راه‌اندازی تبلیغات ویدئویی تپسل در Unity

مستندات راه‌اندازی تبلیغات ویدئویی تپسل در Unity

(نسخه پلاگین: 3.2.2 – نسخه اندروید: 4.0.5 – نسخه iOS:ـ3.0.6 )

بروزرسانی مستندات اندروید

مستندات پیاده سازی کتابخانه در پروژه اندروید یونیتی به روزرسانی شدند. لطفا برای استفاده از آخرین نسخه Sdk ، مستندات جدید را مطالعه بفرمایید

پشتیبانی از اندروید ۴ و بالاتر

کتابخانه تپسل از نسخه اندروید ۴ و بالاتر پشتیبانی می‌کند و در نتیجه بر روی تقریبا تمامی دستگاه‌های فعال روی مارکت قابل اجرا است.

پشتیبانی از iOS 8

کتابخانه تپسل از نسخه iOS 8 و بالاتر پشتیبانی می‌کند.

پشتیبانی از نسخه یونیتی 5 و بالاتر

کتابخانه تپسل از پروژه های یونیتی که با نسخه 5 و بالاتر ایجاد شده اند پشتیبانی میکند.

نسخه کتابخانه اندروید مورد نیاز

جهت استفاده از SDK تپسل در اندروید می‌بایست از build tools نسخه ۲۳ و بالاتر استفاده کنید.

به روز رسانی SDK

جهت به‌روزرسانی SDK از نسخه‌های اندروید 3.0.22 و قبل‌تر به نسخه جدید، فایل‌های مربوط به پلاگین اندروید تپسل (AndroidManifest.xml، gson-2.8.0.jar و Tapsell.jar) را از پوشه Assets/Plugins/Android و همینطور کل پوشه Assets/TapsellScript را از پروژه Unity حذف نمایید.

فهرست مطالب